Skip to content

Source++ requirements⚓︎

This page lists the minimum hardware and software requirements to install Source++.

To run Source++, you must have a supported operating system, hardware that meets or exceeds minimum requirements, and a supported IDE.

Supported languages⚓︎

  • JVM

Supported IDEs⚓︎

  • JetBrains

Supported operating systems⚓︎

The following operating systems are supported for Source++ installation:

Installation of Source++ on other operating systems is possible, but it is neither recommended nor supported.

Hardware recommendations⚓︎

Source++ does not use a lot of resources and is very lightweight in use of memory and CPU.

Minimum recommended memory: 1 GB Minimum recommended CPUs: 2


Last update: May 19, 2022
Back to top